Skip to content

Month: July 2016

Steps to install Marvel in Elasticsearch

Marvel 1.3 Marvel is installed as an Elasticsearch plugin. The plugin must be installed on every node in the cluster. By default, the plugin will store data in the same Elasticsearch cluster that it is monitoring. System requirements Elasticsearch Marvel 1.3 is compatible of Elasticsearch 1.0-1.7 Browser The latest version of Chrome, Firefox or Safari is recommended. Internet Explorer 10 and above are also supported. CORS If you are using Sense to access a remote cluster, you will need to configure the cluster to allow CORS requests. See CORS for… Read more Steps to install Marvel in Elasticsearch